
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://yorknewstimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2020-12-17 22:49:21" />
<meta name="keywords" content="fine, highway, law, motor vehicle, linguistics, driver's license, violation, york, reckless, offense, regulation" />
<meta name="news_keywords" content="fine, highway, law, motor vehicle, linguistics, driver's license, violation, york, reckless, offense, regulation" />
<meta name="description" content="County Court" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3313" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3313" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="KWRNVHd433Qhut2ztHnre_rf_XojiL0LyiIrjdOEqJg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://yorknewstimes.com/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?crop=1000%2C525%2C0%2C37&amp;resize=1000%2C525&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta property="og:title" content="From the Permanent Record" />
<meta property="og:description" content="County Court" />
<meta property="og:site_name" content="York News-Times" />
<meta property="og:section" content="Latest Headlines | York, Nebraska" />
<meta property="fb:app_id" content="112390365477519" />
<meta property="article:publisher" content="http://www.facebook.com/yorknewstimes" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?crop=1000%2C525%2C0%2C37&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yorknewstimes" />
<meta name="twitter:image:alt" content="Permanent Record" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1638568081"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1638259405"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.663b171d3d5bcd72289b7018892935e4.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"asset":{"id":"b936fece-5383-11ec-ad0f-97c507bc060a","app":"editorial","ga_page":"\/news\/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":339}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5876,4975,7169,7446,7445", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1638259405"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/yorknewstimes.com.js?_dc=120316"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=120316"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["fine","highway","law","motor vehicle","linguistics","driver's license","violation","york","reckless","offense"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [7445];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/yorknewstimes.com&description_url=http%3A%2F%2Fyorknewstimes.com%2Fnews%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":6,"tablet_ad_breaks":4,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '77328606623'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="f4d80a6b-5970-4eca-962d-4f373a79baee"></script>

            
            <title>From the Permanent Record | Latest News | yorknewstimes.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0071bd; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav { background-color: #000; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0071bd!important; border-color:#0071bd!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #0071bd; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0071bd!important; } .tnt-ads .okanjo-placement { display: inline-block; }.container-breakout.photos-container { border-top: 10px solid #00517b; }#main-navigation .navbar-brand .logo-middle { margin-top: -5px; } #site-header .lee-eedition-latest { padding-top: 18px; } .offcanvas-drawer .in-drawer-logo img { max-height: 30px !important; } #site-footer-container .site-logo-container img { max-width: 70%; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://yorknewstimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/a1f0698e-b726-11e6-b405-7ffea32a4547.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://yorknewstimes.com/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="From the Permanent Record | Latest News | yorknewstimes.com" href="http://yorknewstimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://yorknewstimes.com/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-b936fece-5383-11ec-ad0f-97c507bc060a  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('yorknewstimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.asset.id=b936fece-5383-11ec-ad0f-97c507bc060a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=339" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://yorknewstimes.com/news/article_b936fece-5383-11ec-ad0f-97c507bc060a.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_4t7iyb2up435dnsck2f4iacn3u'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-7110091-1","taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"yorknewstimes.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":53,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news","asset_sections":"news,news\/local","asset_id":"b936fece-5383-11ec-ad0f-97c507bc060a","asset_headline":"From the Permanent Record","asset_byline":"","asset_pub_date":"12\/03\/2021","asset_pub_time":"4:00 pm","asset_pub_iso8601":"2021-12-03T16:00:00-06:00","asset_canonical":"https:\/\/yorknewstimes.com\/news\/from-the-permanent-record\/article_b936fece-5383-11ec-ad0f-97c507bc060a.html","asset_content_length":3327,"asset_related_length":1,"asset_tag_1":"fine","asset_tag_2":"highway","asset_tag_3":"law","asset_tag_4":"motor vehicle","asset_tag_5":"linguistics","asset_tag_6":"driver's license","asset_tag_7":"violation","asset_tag_8":"york","asset_tag_9":"reckless","asset_tag_10":"offense","asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/yorknewstimes.com.png?_dc=Dec.Fri.2021"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://yorknewstimes.com/users/login/?referer_url=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html">Log in</a> or <a href="https://yorknewstimes.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #0071bd }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #0071bd transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #00517b }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=yorknewstimes.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=yorknewstimes.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=yorknewstimes.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'b936fece-5383-11ec-ad0f-97c507bc060a',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="b936fece-5383-11ec-ad0f-97c507bc060a">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/yorknewstimes.com.png?_dc=Dec.Fri.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div><div class="tagline">
                                    Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                            <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=yorknewstimes.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                        </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://yorknewstimes.com/users/login/?referer_url=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://yorknewstimes.com/tncms/admin/editorial-asset/?edit=b936fece-5383-11ec-ad0f-97c507bc060a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="York News-Times" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/yorknewstimes.com.png?_dc=Dec.Fri.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1876323" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1876323" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1876323" class="search-form-container card clearfix text-center well">
    <form id="site-search-1876323" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1876323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1876323-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1876323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1876323').submit();
        return false;
    });

    $('#site-search-1876323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1876323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1876323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1876323-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1876323').click(function(){
        setTimeout(function(){
            $('#site-search-1876323-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1876324" class="tncms-block visible-sm visible-xs"><div id="user-controls-1876324" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://yorknewstimes.com/users/login/?referer_url=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://yorknewstimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1876324').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://yorknewstimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://yorknewstimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://yorknewstimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1876324').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://yorknewstimes.com/users/logout/" id="user-logout-form-1876324"><input type="hidden" name="referer_url" value="https://yorknewstimes.com/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/site/forms/announcements/obituary/obit" >
                                    <span class="nav-label">Share a Story </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/letter_editor" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-athlete-of-the-week" href="/sports/athlete-of-the-week/" >
                                    <span class="nav-label">Athlete of the Week</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-family" href="/announcements/" >
                                    <span class="nav-label">Family</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/specialsections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-midlands-auction" href="https://www.kearneyhub.com/news/agriculture/auctions/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Midlands Auction</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal//?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1876317" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1876317 default">
    
    <section id="block-1876317" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://yorknewstimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://yorknewstimes.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1876283" class="tncms-block"><div id="site-logo-1876283" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/48a5f57a-d8d2-11ea-b63a-f79fe830e7c6.png?resize=200%2C35" 
            srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/48a5f57a-d8d2-11ea-b63a-f79fe830e7c6.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/48a5f57a-d8d2-11ea-b63a-f79fe830e7c6.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/48a5f57a-d8d2-11ea-b63a-f79fe830e7c6.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/48a5f57a-d8d2-11ea-b63a-f79fe830e7c6.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="52"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1876285" class="tncms-block lee-track-masthead"><div id="user-controls-1876285" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://yorknewstimes.com/users/login/?referer_url=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://yorknewstimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1876285').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://yorknewstimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://yorknewstimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://yorknewstimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1876285').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://yorknewstimes.com/users/logout/" id="user-logout-form-1876285"><input type="hidden" name="referer_url" value="https://yorknewstimes.com/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1876287" class="tncms-block"><div id="notification-button-1876287" class="notification-button pull-right" data-control="notification" data-id="1876287" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1876286" class="tncms-block"><ul id="site-search-1876286-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1876286 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1876286" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1876286-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1876286-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1876286-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1876286').submit();
        return false;
    });

    $('#site-search-1876286').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1876286 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1876286 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1876286-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1876286').click(function(){
        setTimeout(function(){
            $('#site-search-1876286-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1876291" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1876334" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">From the Permanent Record</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20the%20Permanent%20Record&via=yorknewstimes&url=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://yorknewstimes.com/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20yorknewstimes.com/tncms/asset/editorial/b936fece-5383-11ec-ad0f-97c507bc060a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYork%20News-Times%5D%20From%20the%20Permanent%20Record&body=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b936fece-5383-11ec-ad0f-97c507bc060a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b936fece-5383-11ec-ad0f-97c507bc060a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b936fece-5383-11ec-ad0f-97c507bc060a" class="save-list-b936fece-5383-11ec-ad0f-97c507bc060a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b936fece-5383-11ec-ad0f-97c507bc060a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b936fece-5383-11ec-ad0f-97c507bc060a" class="asset article-default "  data-url="https://yorknewstimes.com/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?crop=1000%2C525%2C0%2C37&resize=1000%2C525&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="525">
        </div>
        <meta itemprop="name" content="yorknewstimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://yorknewstimes.com/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            From the Permanent Record
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-03T16:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 3, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-03T16:00:00-06:00" class="tnt-date asset-date text-muted">56 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-03T16:00:00-06:00">
    <meta itemprop="datePublished" content="2021-12-03T16:00:00-06:00">
    <meta itemprop="dateModified" content="2021-12-03T16:00:00-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="b936fece-5383-11ec-ad0f-97c507bc060a">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=yorknewstimes.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4ac3993a-8362-11eb-9780-a30dc54bcd3e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4ac3993a-8362-11eb-9780-a30dc54bcd3e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg">
        <img
                    alt="Permanent Record"
                    src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg"
                    class="img-responsive full tnt-restrict-img-4ac3993a-8362-11eb-9780-a30dc54bcd3e default"
                    width="1000"
                    height="600" />
            </div><style>
                .tnt-restrict-img-4ac3993a-8362-11eb-9780-a30dc54bcd3e {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=From%20the%20Permanent%20Record&via=yorknewstimes&url=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://yorknewstimes.com/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20yorknewstimes.com/tncms/asset/editorial/b936fece-5383-11ec-ad0f-97c507bc060a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYork%20News-Times%5D%20From%20the%20Permanent%20Record&body=https%3A%2F%2Fyorknewstimes.com%2Fnews%2Ffrom-the-permanent-record%2Farticle_b936fece-5383-11ec-ad0f-97c507bc060a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b936fece-5383-11ec-ad0f-97c507bc060a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b936fece-5383-11ec-ad0f-97c507bc060a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b936fece-5383-11ec-ad0f-97c507bc060a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b936fece-5383-11ec-ad0f-97c507bc060a" class="save-list-b936fece-5383-11ec-ad0f-97c507bc060a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b936fece-5383-11ec-ad0f-97c507bc060a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"></div><div class="lee-article-text first-p"><p><strong>County Court</strong></p></div><div class="lee-article-text"><p>• Health violation – Shawn A. Allison, York, fined $50.</p></div><div class="lee-article-text"><p>• Driving under influence, first offense – Zachary Richert, York, fined $500, ordered to 12 months probation, driver’s license revoked 60 days.</p></div><div class="lee-article-text"><p>• Reckless driving, first offense – Jon M. Thomas, Seward, fined $250.</p></div><div class="lee-article-text"><p>• Violation of hunting/fishing regulations – Bryson C. Lynn, Tyler, Texas, fined $100 and ordered to pay $150 liquidation fee.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>• Violation of hunting/fishing regulations – Grant R. Earp, Cumby, Texas, fined $100 and ordered to pay $150 liquidation fee.</p></div><div class="lee-article-text"><p>• Driving during revocation/impoundment – Gabriel Cabralcalazans, York, fined $200 and ordered to six months probation.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>• Criminal mischief, $0-$500 – Christina L. Nisly, Gresham, fined $50.</p></div><div class="lee-article-text"><p>• Criminal mischief, $0-$500 – Jonathan A. Gilchrist, Seward, sentenced to five days jail, given credit for five days already served.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>• Second degree trespassing – Kevin S. Harrison, Lincoln, sentenced to 10 days jail, given credit for 14 days already served.</p></div><div class="lee-article-text"><p>• Reckless driving, first offense – Valdeen L. Meyer, York, fined $500. Also possession of an open alcohol container, fined $50.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>• Violation of a hunting/fishing regulation – Donald M. Taylor Sr., York, fined $100.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>• Driving under the influence, first offense – Christopher A. Holt, York, fiend $500, sentenced to 10 days jail, given credit for one day already served, ordered to six months probation, driver’s license revoked 60 days.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Speeding</strong></p></div><div class="lee-article-text"><p>• Kirsten S. Stearns, York, fined $25.</p></div><div class="lee-article-text"><p>• Parrish M. Roberts, Pryor, Okla., fined $50.</p></div><div class="lee-article-text"><p>• Daniel R. McNary, Millsboro, Del., fined $75.</p></div><div class="lee-article-text"><p>• Lay Lay Doh, Denver, Colo., fined $200.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1876624" class="tncms-block"></div></div><div class="lee-article-text"><p>• Samuel A. Bryant, Lincoln, fined $75.</p></div><div class="lee-article-text"><p>• Courtney M. Dehm, Omaha, fined $75.</p></div><div class="lee-article-text"><p>• Kira M. Sanders, Friend, fined $75.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>• Robin L. Bargen, Superior, fined $75.</p></div><div class="lee-article-text"><p>• Jesus A. Rodriguez, York, fined $10.</p></div><div class="lee-article-text"><p>• Raicel Rivero Pereira, Grand Island, fined $125.</p></div><div class="lee-article-text"><p>• Shawn T. Grant, Gresham, fined $125.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Traffic violations</strong></p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>• No operator’s license – Nikolay Ponomarev, Brooklyn, N.Y., fined $75. Also improper stopping or parking, fined $25.</p></div><div class="lee-article-text"><p>• No operator’s license – Hailey B. Betts, Indianola, Iowa, fined $75. Also speeding, fined $125.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>• Expired intransit decal – Donald F. Chandler Jr., Bridgeton, N.J., fined $50.</p></div><div class="lee-article-text"><p>• No valid registration – John T. Rosenquist, York, fined $25.</p></div><div class="lee-article-text"><p>• Disobeying traffic control device – Angela R. Turner, Bullhead City, Ariz., fined $25.</p></div><div class="lee-article-text"><p>• Overtaking/passing a stopped school bus – Gabriela Gutierrez, York, fined $500.</p></div><div class="lee-article-text"><p>• No operator’s license – Jose Aguilar Colado, York, fined $75.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>• Failure to yield right-of-way – Van A. Baxter, York, fined $25.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>• Improper stopping or parking – John A. Christian III, Salt Lake City, Utah, fined $25.</p></div><div class="lee-article-text"><p>• Careless driving – Timothy L. Schwarck, Granberry, Texas, fined $100. Also speeding, fined $200.</p></div><div class="lee-article-text"><p>• Overtaking/passing a stopped school bus – Shawn F. Penne, York, fined $500.</p></div><div class="lee-article-text"><p>• Overtaking/passing a stopped school bus – Jenna A. Perryman, York, fined $500.</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/news/from-the-permanent-record/article_b936fece-5383-11ec-ad0f-97c507bc060a.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22fine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fine label label-default" data-tncms-track-dmp='search: fine'>Fine</a>
            </li> <li>
                <a href="/search/?k=%22highway%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22linguistics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics'>Linguistics</a>
            </li> <li>
                <a href="/search/?k=%22driver%27s%20license%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-drivers-license label label-default" data-tncms-track-dmp='search: drivers-license'>Driver's License</a>
            </li> <li>
                <a href="/search/?k=%22violation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-violation label label-default" data-tncms-track-dmp='search: violation'>Violation</a>
            </li> <li>
                <a href="/search/?k=%22york%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-york label label-default" data-tncms-track-dmp='search: york'>York</a>
            </li> <li>
                <a href="/search/?k=%22reckless%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-reckless label label-default" data-tncms-track-dmp='search: reckless'>Reckless</a>
            </li> <li>
                <a href="/search/?k=%22offense%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-offense label label-default" data-tncms-track-dmp='search: offense'>Offense</a>
            </li> <li>
                <a href="/search/?k=%22regulation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-regulation label label-default" data-tncms-track-dmp='search: regulation'>Regulation</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1876578" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933072" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933072" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933072 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-2f845e0c-6028-5742-bb44-37453d841ffb" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2f845e0c-6028-5742-bb44-37453d841ffb media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/74093075fa9bf2f1fccd4b940764e8876c090d62" data-uuid="2f845e0c-6028-5742-bb44-37453d841ffb"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Genomic surveillance tracks COVID-19 variants in US",
                "description": "Health officials have confirmed cases of the omicron coronavirus variant in New York, Gov. Kathy Hochul said Thursday evening. A 67-year-old woman from Suffolk County, two Queens residents, a Brooklyn resident and a fifth person believed to be a visitor to the state tested positive. Their vaccination statuses weren't immediately clear, but the woman from Suffolk County had received at least one dose, Hochul said. After a slow start, the United States has improved its surveillance system for tracking new coronavirus variants such as omicron, boosting its capacity by tens of thousands of samples per week since early this year.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/2/f8/2f845e0c-6028-5742-bb44-37453d841ffb/61aa9a705e6b3.image.jpg",
                "uploadDate": "2021-12-03T16:20:00-06:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/genomic-surveillance-tracks-covid-19-variants-in-us/video_2f845e0c-6028-5742-bb44-37453d841ffb.html" class="tnt-asset-link">
        
        
            Genomic surveillance tracks COVID-19 variants in US</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/former-deputy-arraigned-on-murder-charges/video_9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former deputy arraigned on murder charges"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/c0/9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f/61aa9a70b9406.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/c0/9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f/61aa9a70b9406.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/c0/9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f/61aa9a70b9406.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/c0/9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f/61aa9a70b9406.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/c0/9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f/61aa9a70b9406.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/c0/9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f/61aa9a70b9406.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/c0/9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f/61aa9a70b9406.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/former-deputy-arraigned-on-murder-charges/video_9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f.html" class="tnt-asset-link">
        
        
            Former deputy arraigned on murder charges</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/former-deputy-arraigned-on-murder-charges/video_9c02c93f-1e63-5ccb-9fbb-74f5551b7c8f.html" class="tnt-asset-link">
        
        
            Former deputy arraigned on murder charges</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-0e3676f7-1dff-50e8-8723-c6d5a88e0404" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0e3676f7-1dff-50e8-8723-c6d5a88e0404 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/asylum-seekers-react-to-restart-of-trump-policy/video_0e3676f7-1dff-50e8-8723-c6d5a88e0404.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Asylum-seekers react to restart of Trump policy"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/e3/0e3676f7-1dff-50e8-8723-c6d5a88e0404/61aa9a70d2f9c.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/e3/0e3676f7-1dff-50e8-8723-c6d5a88e0404/61aa9a70d2f9c.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/e3/0e3676f7-1dff-50e8-8723-c6d5a88e0404/61aa9a70d2f9c.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/e3/0e3676f7-1dff-50e8-8723-c6d5a88e0404/61aa9a70d2f9c.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/e3/0e3676f7-1dff-50e8-8723-c6d5a88e0404/61aa9a70d2f9c.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/e3/0e3676f7-1dff-50e8-8723-c6d5a88e0404/61aa9a70d2f9c.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/e3/0e3676f7-1dff-50e8-8723-c6d5a88e0404/61aa9a70d2f9c.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/asylum-seekers-react-to-restart-of-trump-policy/video_0e3676f7-1dff-50e8-8723-c6d5a88e0404.html" class="tnt-asset-link">
        
        
            Asylum-seekers react to restart of Trump policy</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-0e3676f7-1dff-50e8-8723-c6d5a88e0404" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/asylum-seekers-react-to-restart-of-trump-policy/video_0e3676f7-1dff-50e8-8723-c6d5a88e0404.html" class="tnt-asset-link">
        
        
            Asylum-seekers react to restart of Trump policy</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-0a39880c-290b-5c06-8474-fdc58adf78d7" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0a39880c-290b-5c06-8474-fdc58adf78d7 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/science/a-spacewalk-was-cancelled-because-of-space-debris-is-it-becoming-a-real-threat-for/video_0a39880c-290b-5c06-8474-fdc58adf78d7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A spacewalk was cancelled because of space debris. Is it becoming a real threat for astronauts?"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/a3/0a39880c-290b-5c06-8474-fdc58adf78d7/61aa7056b02b3.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/a3/0a39880c-290b-5c06-8474-fdc58adf78d7/61aa7056b02b3.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/a3/0a39880c-290b-5c06-8474-fdc58adf78d7/61aa7056b02b3.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/a3/0a39880c-290b-5c06-8474-fdc58adf78d7/61aa7056b02b3.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/a3/0a39880c-290b-5c06-8474-fdc58adf78d7/61aa7056b02b3.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/a3/0a39880c-290b-5c06-8474-fdc58adf78d7/61aa7056b02b3.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/a3/0a39880c-290b-5c06-8474-fdc58adf78d7/61aa7056b02b3.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/a3/0a39880c-290b-5c06-8474-fdc58adf78d7/61aa7056b02b3.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/a3/0a39880c-290b-5c06-8474-fdc58adf78d7/61aa7056b02b3.image.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/a-spacewalk-was-cancelled-because-of-space-debris-is-it-becoming-a-real-threat-for/video_0a39880c-290b-5c06-8474-fdc58adf78d7.html" class="tnt-asset-link">
        
        
            A spacewalk was cancelled because of space debris. Is it becoming a real threat for astronauts?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-0a39880c-290b-5c06-8474-fdc58adf78d7" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/a-spacewalk-was-cancelled-because-of-space-debris-is-it-becoming-a-real-threat-for/video_0a39880c-290b-5c06-8474-fdc58adf78d7.html" class="tnt-asset-link">
        
        
            A spacewalk was cancelled because of space debris. Is it becoming a real threat for astronauts?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://yorknewstimes.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/yorknewstimes.com.js?_dc=12.03.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'yorknewstimes.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-c2d2b968-52b2-11ec-b801-b7df86b6df68" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c2d2b968-52b2-11ec-b801-b7df86b6df68 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/discovery-of-drug-lab-in-york-leads-to-arraignment/article_c2d2b968-52b2-11ec-b801-b7df86b6df68.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Discovery of drug lab in York leads to arraignment"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/4f/f4ff816a-f75e-11ea-87a2-eb2aaa0ebd88/5f60ce6a43528.image.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/discovery-of-drug-lab-in-york-leads-to-arraignment/article_c2d2b968-52b2-11ec-b801-b7df86b6df68.html" class="tnt-asset-link">
        
        
            Discovery of drug lab in York leads to arraignment</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-01T14:45:00-06:00" class="tnt-date asset-date text-muted">Dec 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">YORK – Yates K. Oneil, 24, of York, has pleaded not guilty to six felony charges stemming from his arrest when local law enforcement officials&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a930fb2e-5130-11ec-8642-833913b19b83" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a930fb2e-5130-11ec-8642-833913b19b83 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/york-man-charged-with-meth-possession-during-stolen-vehicle-investigation/article_a930fb2e-5130-11ec-8642-833913b19b83.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="York man charged with meth possession during stolen vehicle investigation"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/09/909063fa-3d29-11e1-aa05-001871e3ce6c/5e543509e9e08.image.jpg?crop=1400%2C788%2C0%2C26&resize=1400%2C788&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/york-man-charged-with-meth-possession-during-stolen-vehicle-investigation/article_a930fb2e-5130-11ec-8642-833913b19b83.html" class="tnt-asset-link">
        
        
            York man charged with meth possession during stolen vehicle investigation</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-29T15:00:00-06:00" class="tnt-date asset-date text-muted">Nov 29, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">YORK – Cody Brouillette, 27, of York who has also been listed in court documents as a transient, has been formally charged with methamphetamin&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-03c2b25c-296a-542b-9b9e-6c480346074f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-03c2b25c-296a-542b-9b9e-6c480346074f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/crime-and-courts/federal-vaccine-rule-for-health-workers-blocked-in-10-states-including-nebraska/article_03c2b25c-296a-542b-9b9e-6c480346074f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Federal vaccine rule for health workers blocked in 10 states, including Nebraska"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/3c/03c2b25c-296a-542b-9b9e-6c480346074f/61a53c426b7f1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/state-and-regional/crime-and-courts" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state-and-regional/crime-and-courts/federal-vaccine-rule-for-health-workers-blocked-in-10-states-including-nebraska/article_03c2b25c-296a-542b-9b9e-6c480346074f.html" class="tnt-asset-link">
        
        
            Federal vaccine rule for health workers blocked in 10 states, including Nebraska</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-29T14:46:00-06:00" class="tnt-date asset-date text-muted">Nov 29, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Judge Matthew T. Schelp of the Eastern District of Missouri granted the injunction against the Centers for Medicare and Medicaid Services.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3e25bf4e-4c8b-11ec-a3e2-f7c3f2232518" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e25bf4e-4c8b-11ec-a3e2-f7c3f2232518 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ride-along-with-york-county-deputy-is-enlightening----night-shift-is-dynamic/article_3e25bf4e-4c8b-11ec-a3e2-f7c3f2232518.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Ride along' with York County deputy is enlightening -- night shift is dynamic and unique"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/74/374ed01c-4d34-11ec-84e4-5372c8196887/619e4e705273d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ride-along-with-york-county-deputy-is-enlightening----night-shift-is-dynamic/article_3e25bf4e-4c8b-11ec-a3e2-f7c3f2232518.html" class="tnt-asset-link">
        
        
            'Ride along' with York County deputy is enlightening -- night shift is dynamic and unique</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-26T08:00:00-06:00" class="tnt-date asset-date text-muted">Nov 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">YORK – What is a York County deputy sheriff’s job like? Deputy Taylor Samek gave this writer a first-hand look at the night shift on a recent &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9ab75f02-52b1-11ec-b8cb-3fd3186c8284" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ab75f02-52b1-11ec-b8cb-3fd3186c8284 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/kirbys-school-of-dance-dances-at-disney/article_9ab75f02-52b1-11ec-b8cb-3fd3186c8284.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kirby's School of Dance dances at Disney"
                            class="img-responsive lazyload full default"
                            width="1279"
                            height="723"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/9e/09e29bd0-52b2-11ec-b928-872e38028d4b/61a785047ea12.image.jpg?crop=1279%2C723%2C0%2C53&resize=1279%2C723&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/kirbys-school-of-dance-dances-at-disney/article_9ab75f02-52b1-11ec-b8cb-3fd3186c8284.html" class="tnt-asset-link">
        
        
            Kirby's School of Dance dances at Disney</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-01T08:18:00-06:00" class="tnt-date asset-date text-muted">Dec 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">YORK -- Kirby’s School of Dance recently danced the day away through Main Street USA at Walt Disney World. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/crime-and-courts/prison-sentence-upheld-for-exeter-man-who-let-220-cattle-and-1-horse-die/article_62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prison sentence upheld for Exeter man who let 220 cattle and 1 horse die"
                            class="img-responsive lazyload full default"
                            width="1598"
                            height="899"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/6/2f/62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2/61a7ab4852b87.preview.jpg?crop=1598%2C899%2C0%2C136&resize=1598%2C899&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/state-and-regional/crime-and-courts" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state-and-regional/crime-and-courts/prison-sentence-upheld-for-exeter-man-who-let-220-cattle-and-1-horse-die/article_62fecacc-fdd6-592f-81dc-aa5fc6e4c5f2.html" class="tnt-asset-link">
        
        
            Prison sentence upheld for Exeter man who let 220 cattle and 1 horse die</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-01T11:08:36-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>District Judge Vicky Johnson, calling the case as “egregious” as a couple of murder cases she has handled, sentenced Aaron Ogren to serve 15 to 20 years in prison for the most serious felony. The appeals court upheld the sentence.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2963df7e-5153-11ec-8f9b-1f01cfdc9856" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2963df7e-5153-11ec-8f9b-1f01cfdc9856 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/commissioner-announces-candidacy-for-county-assessor/article_2963df7e-5153-11ec-8f9b-1f01cfdc9856.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Commissioner announces candidacy for county assessor"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/80/58032b3c-5153-11ec-acdf-c33c98a75038/61a538c3deb52.image.jpg?crop=800%2C450%2C0%2C275&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/80/58032b3c-5153-11ec-acdf-c33c98a75038/61a538c3deb52.image.jpg?crop=800%2C450%2C0%2C275&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/80/58032b3c-5153-11ec-acdf-c33c98a75038/61a538c3deb52.image.jpg?crop=800%2C450%2C0%2C275&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/80/58032b3c-5153-11ec-acdf-c33c98a75038/61a538c3deb52.image.jpg?crop=800%2C450%2C0%2C275&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/80/58032b3c-5153-11ec-acdf-c33c98a75038/61a538c3deb52.image.jpg?crop=800%2C450%2C0%2C275&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/80/58032b3c-5153-11ec-acdf-c33c98a75038/61a538c3deb52.image.jpg?crop=800%2C450%2C0%2C275&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/80/58032b3c-5153-11ec-acdf-c33c98a75038/61a538c3deb52.image.jpg?crop=800%2C450%2C0%2C275&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/80/58032b3c-5153-11ec-acdf-c33c98a75038/61a538c3deb52.image.jpg?crop=800%2C450%2C0%2C275&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/80/58032b3c-5153-11ec-acdf-c33c98a75038/61a538c3deb52.image.jpg?crop=800%2C450%2C0%2C275&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/commissioner-announces-candidacy-for-county-assessor/article_2963df7e-5153-11ec-8f9b-1f01cfdc9856.html" class="tnt-asset-link">
        
        
            Commissioner announces candidacy for county assessor</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-29T14:30:00-06:00" class="tnt-date asset-date text-muted">Nov 29, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">YORK – York County Commissioner Kurt Bulgrin has announced he will be filing as a candidate for county assessor, running for the position in 2022. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-829c91d2-5381-11ec-b36c-a39b0a360e4d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-829c91d2-5381-11ec-b36c-a39b0a360e4d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mccool-man-gets-jail-time-for-possession-assault/article_829c91d2-5381-11ec-b36c-a39b0a360e4d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="McCool man gets jail time for possession, assault"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/50/1508fbb4-14f5-11e5-b7f7-ebf33f8e2de1/5581769e25474.image.jpg?crop=760%2C428%2C0%2C19&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/50/1508fbb4-14f5-11e5-b7f7-ebf33f8e2de1/5581769e25474.image.jpg?crop=760%2C428%2C0%2C19&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/50/1508fbb4-14f5-11e5-b7f7-ebf33f8e2de1/5581769e25474.image.jpg?crop=760%2C428%2C0%2C19&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/50/1508fbb4-14f5-11e5-b7f7-ebf33f8e2de1/5581769e25474.image.jpg?crop=760%2C428%2C0%2C19&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/50/1508fbb4-14f5-11e5-b7f7-ebf33f8e2de1/5581769e25474.image.jpg?crop=760%2C428%2C0%2C19&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/50/1508fbb4-14f5-11e5-b7f7-ebf33f8e2de1/5581769e25474.image.jpg?crop=760%2C428%2C0%2C19&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/50/1508fbb4-14f5-11e5-b7f7-ebf33f8e2de1/5581769e25474.image.jpg?crop=760%2C428%2C0%2C19&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/50/1508fbb4-14f5-11e5-b7f7-ebf33f8e2de1/5581769e25474.image.jpg?crop=760%2C428%2C0%2C19&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/50/1508fbb4-14f5-11e5-b7f7-ebf33f8e2de1/5581769e25474.image.jpg?crop=760%2C428%2C0%2C19&resize=760%2C428&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mccool-man-gets-jail-time-for-possession-assault/article_829c91d2-5381-11ec-b36c-a39b0a360e4d.html" class="tnt-asset-link">
        
        
            McCool man gets jail time for possession, assault</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-02T12:00:00-06:00" class="tnt-date asset-date text-muted">Dec 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">YORK – Charles J. Graham, 32, whose address has been listed in court documents as being Geneva and McCool Junction, has been sentenced to jail&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-206c4d38-52b2-11ec-a918-bff88eb582a5" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-206c4d38-52b2-11ec-a918-bff88eb582a5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/commissioners-approve-future-salary-increases-for-elected-official-positions/article_206c4d38-52b2-11ec-a918-bff88eb582a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Commissioners approve future salary increases for elected official positions"
                            class="img-responsive lazyload full default"
                            width="1661"
                            height="938"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=1035%2C584&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/96/d967b4cc-a2cb-11eb-b273-87b7f3bce02a/6080692ccb52c.image.jpg?crop=1661%2C938%2C0%2C154&resize=1661%2C938&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/commissioners-approve-future-salary-increases-for-elected-official-positions/article_206c4d38-52b2-11ec-a918-bff88eb582a5.html" class="tnt-asset-link">
        
        
            Commissioners approve future salary increases for elected official positions</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-01T08:22:00-06:00" class="tnt-date asset-date text-muted">Dec 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">YORK – The York County Commissioners had a lengthy discussion this week, during their regular meeting, as they were tasked with setting the 20&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bb3fbe64-512f-11ec-bd6d-c79baa83992f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bb3fbe64-512f-11ec-bd6d-c79baa83992f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/county-attorney-files-response-to-counterclaim-filed-by-york-county-commissioners/article_bb3fbe64-512f-11ec-bd6d-c79baa83992f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="County attorney files response to counterclaim filed by York County Commissioners"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/6e/06eb1f40-d570-11e9-9247-9f28705960ab/5e7273fcf2c23.image.jpg?crop=1400%2C788%2C0%2C26&resize=1400%2C788&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/county-attorney-files-response-to-counterclaim-filed-by-york-county-commissioners/article_bb3fbe64-512f-11ec-bd6d-c79baa83992f.html" class="tnt-asset-link">
        
        
            County attorney files response to counterclaim filed by York County Commissioners</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-29T10:16:00-06:00" class="tnt-date asset-date text-muted">Nov 29, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">YORK – York County Attorney John Lyons has filed a legal response to a counterclaim filed by the York County Commissioners in a lawsuit he fil&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1874687" class="tncms-block panel panel-body panel-default lotame"><section id="block-1874687" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1874687 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1874687-89f3dfff-3efa-558a-a38d-6b01990780ce" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-huskers tnt-sub-section-volleyball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89f3dfff-3efa-558a-a38d-6b01990780ce media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/huskers/volleyball/lauren-stivrins-grandma-was-a-season-ticket-holder-then-her-granddaughter-became-one-of-the/article_89f3dfff-3efa-558a-a38d-6b01990780ce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lauren Stivrins’ grandma was a season ticket holder. Then her granddaughter became one of the stars of the Nebraska volleyball team"
                            class="img-responsive lazyload full default"
                            width="741"
                            height="417"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/78/378cf7b0-82eb-59a4-8b42-bd7cdf415774/61a92ccd3f077.image.jpg?crop=741%2C417%2C1%2C463&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/78/378cf7b0-82eb-59a4-8b42-bd7cdf415774/61a92ccd3f077.image.jpg?crop=741%2C417%2C1%2C463&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/78/378cf7b0-82eb-59a4-8b42-bd7cdf415774/61a92ccd3f077.image.jpg?crop=741%2C417%2C1%2C463&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/78/378cf7b0-82eb-59a4-8b42-bd7cdf415774/61a92ccd3f077.image.jpg?crop=741%2C417%2C1%2C463&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/78/378cf7b0-82eb-59a4-8b42-bd7cdf415774/61a92ccd3f077.image.jpg?crop=741%2C417%2C1%2C463&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/78/378cf7b0-82eb-59a4-8b42-bd7cdf415774/61a92ccd3f077.image.jpg?crop=741%2C417%2C1%2C463&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/78/378cf7b0-82eb-59a4-8b42-bd7cdf415774/61a92ccd3f077.image.jpg?crop=741%2C417%2C1%2C463&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/78/378cf7b0-82eb-59a4-8b42-bd7cdf415774/61a92ccd3f077.image.jpg?crop=741%2C417%2C1%2C463&resize=741%2C417&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/huskers/volleyball/lauren-stivrins-grandma-was-a-season-ticket-holder-then-her-granddaughter-became-one-of-the/article_89f3dfff-3efa-558a-a38d-6b01990780ce.html" class="tnt-asset-link">
        
        
            Lauren Stivrins’ grandma was a season ticket holder. Then her granddaughter became one of the stars of the Nebraska volleyball team</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1874687-99607b65-fbfb-50e1-ab33-49e4bb7f4dcf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-huskers tnt-sub-section-football">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99607b65-fbfb-50e1-ab33-49e4bb7f4dcf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/huskers/football/frost-huskers-close-to-landing-lsu-wr-coach-mickey-joseph-for-revamped-staff/article_99607b65-fbfb-50e1-ab33-49e4bb7f4dcf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Frost, Huskers close to landing LSU WR coach Mickey Joseph for revamped staff"
                            class="img-responsive lazyload full default"
                            width="964"
                            height="546"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/7b/e7b52a69-7759-5a4e-bac7-6688c0acaa8d/61a4e43adf56f.image.jpg?crop=964%2C546%2C0%2C46&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/7b/e7b52a69-7759-5a4e-bac7-6688c0acaa8d/61a4e43adf56f.image.jpg?crop=964%2C546%2C0%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/7b/e7b52a69-7759-5a4e-bac7-6688c0acaa8d/61a4e43adf56f.image.jpg?crop=964%2C546%2C0%2C46&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/7b/e7b52a69-7759-5a4e-bac7-6688c0acaa8d/61a4e43adf56f.image.jpg?crop=964%2C546%2C0%2C46&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/7b/e7b52a69-7759-5a4e-bac7-6688c0acaa8d/61a4e43adf56f.image.jpg?crop=964%2C546%2C0%2C46&resize=400%2C227&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/7b/e7b52a69-7759-5a4e-bac7-6688c0acaa8d/61a4e43adf56f.image.jpg?crop=964%2C546%2C0%2C46&resize=540%2C306&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/7b/e7b52a69-7759-5a4e-bac7-6688c0acaa8d/61a4e43adf56f.image.jpg?crop=964%2C546%2C0%2C46&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/7b/e7b52a69-7759-5a4e-bac7-6688c0acaa8d/61a4e43adf56f.image.jpg?crop=964%2C546%2C0%2C46&resize=750%2C425&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/7b/e7b52a69-7759-5a4e-bac7-6688c0acaa8d/61a4e43adf56f.image.jpg?crop=964%2C546%2C0%2C46&resize=964%2C546&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/huskers/football/frost-huskers-close-to-landing-lsu-wr-coach-mickey-joseph-for-revamped-staff/article_99607b65-fbfb-50e1-ab33-49e4bb7f4dcf.html" class="tnt-asset-link">
        
        
            Frost, Huskers close to landing LSU WR coach Mickey Joseph for revamped staff</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1874687-529fec3d-ace7-52b0-9b09-651b3d05eb7d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-529fec3d-ace7-52b0-9b09-651b3d05eb7d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/lincolns-tower-square-is-transformed-into-the-north-pole/article_529fec3d-ace7-52b0-9b09-651b3d05eb7d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lincoln's Tower Square is transformed into the North Pole"
                            class="img-responsive lazyload full default"
                            width="1749"
                            height="984"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/29/529fec3d-ace7-52b0-9b09-651b3d05eb7d/61a93ff94387f.preview.jpg?crop=1749%2C984%2C0%2C100&resize=1749%2C984&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/lincolns-tower-square-is-transformed-into-the-north-pole/article_529fec3d-ace7-52b0-9b09-651b3d05eb7d.html" class="tnt-asset-link">
        
        
            Lincoln's Tower Square is transformed into the North Pole</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1874687-ba8b862a-5381-11ec-b681-37e30ab74008" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ba8b862a-5381-11ec-b681-37e30ab74008 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/york-woman-gets-probation-for-assaulting-another-inmate-while-in-prison/article_ba8b862a-5381-11ec-b681-37e30ab74008.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="York woman gets probation for assaulting another inmate while in prison"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/fe/afe6f574-d6f1-11e9-a8d0-d3dc867e1ec1/5d7ce7f7675cf.image.jpg?crop=1400%2C788%2C0%2C26&resize=1400%2C788&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/york-woman-gets-probation-for-assaulting-another-inmate-while-in-prison/article_ba8b862a-5381-11ec-b681-37e30ab74008.html" class="tnt-asset-link">
        
        
            York woman gets probation for assaulting another inmate while in prison</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-4ac3993a-8362-11eb-9780-a30dc54bcd3e" class="modal fullscreen in modal-image image-default modal-4ac3993a-8362-11eb-9780-a30dc54bcd3e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=750%2C450 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=990%2C594 990w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/ac/4ac3993a-8362-11eb-9780-a30dc54bcd3e/604bb582a1b3e.image.jpg?resize=1000%2C600 1035w"
                    sizes="100vw"
                    
                    width="1000"
                    height="600"
                    alt="Permanent Record"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4ac3993a-8362-11eb-9780-a30dc54bcd3e" data-target=".caption-inner-modal-image-4ac3993a-8362-11eb-9780-a30dc54bcd3e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4ac3993a-8362-11eb-9780-a30dc54bcd3e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fyorknewstimes.com%2Fpermanent-record%2Fimage_4ac3993a-8362-11eb-9780-a30dc54bcd3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/permanent-record/image_4ac3993a-8362-11eb-9780-a30dc54bcd3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ac3993a-8362-11eb-9780-a30dc54bcd3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Permanent%20Record&via=yorknewstimes&url=https%3A%2F%2Fyorknewstimes.com%2Fpermanent-record%2Fimage_4ac3993a-8362-11eb-9780-a30dc54bcd3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/permanent-record/image_4ac3993a-8362-11eb-9780-a30dc54bcd3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ac3993a-8362-11eb-9780-a30dc54bcd3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://yorknewstimes.com/permanent-record/image_4ac3993a-8362-11eb-9780-a30dc54bcd3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/permanent-record/image_4ac3993a-8362-11eb-9780-a30dc54bcd3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ac3993a-8362-11eb-9780-a30dc54bcd3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20yorknewstimes.com/tncms/asset/editorial/4ac3993a-8362-11eb-9780-a30dc54bcd3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ac3993a-8362-11eb-9780-a30dc54bcd3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYork%20News-Times%5D%20Permanent%20Record&body=https%3A%2F%2Fyorknewstimes.com%2Fpermanent-record%2Fimage_4ac3993a-8362-11eb-9780-a30dc54bcd3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ac3993a-8362-11eb-9780-a30dc54bcd3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/permanent-record/image_4ac3993a-8362-11eb-9780-a30dc54bcd3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ac3993a-8362-11eb-9780-a30dc54bcd3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ac3993a-8362-11eb-9780-a30dc54bcd3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ac3993a-8362-11eb-9780-a30dc54bcd3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ac3993a-8362-11eb-9780-a30dc54bcd3e" class="save-list-4ac3993a-8362-11eb-9780-a30dc54bcd3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ac3993a-8362-11eb-9780-a30dc54bcd3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4ac3993a-8362-11eb-9780-a30dc54bcd3e img { max-height: 600px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1876318" class="tncms-block site-logo-container"><div id="site-logo-1876318" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/3f1297ac-d8d2-11ea-b63a-0ff2bf69d34c.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/3f1297ac-d8d2-11ea-b63a-0ff2bf69d34c.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/3f1297ac-d8d2-11ea-b63a-0ff2bf69d34c.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/3f1297ac-d8d2-11ea-b63a-0ff2bf69d34c.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/3f1297ac-d8d2-11ea-b63a-0ff2bf69d34c.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/3f1297ac-d8d2-11ea-b63a-0ff2bf69d34c.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/3f1297ac-d8d2-11ea-b63a-0ff2bf69d34c.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="540"
            height="93"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1876319" class="tncms-block site-follow-us branding-links"><div class="follow-links-1876319 default">
    
    <section id="block-1876319" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://yorknewstimes.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1876321" class="tncms-block site-footer-heading"><section id="block-1876321" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1876321 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal//?l=25" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1876322" class="tncms-block site-footer-heading"><section id="block-1876322" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1876322 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" ><span class="nav-label">Submission Forms</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1876320" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1876320"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">York News-Times</a>, 327 Platte Ave York, NE</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b936fece-5383-11ec-ad0f-97c507bc060a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/yorknewstimes.com/news" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.a87cbbb2bb211918bf110e8c70a86c2f.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1638568081"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.floor.js?_dc=1638259405"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1638259405"></script></body>
</html>